Degraded Performance of Webprint service
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted Jan 07, 2019 - 09:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2019 - 13:32 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2019 - 13:32 GMT
Update
We are continuing to investigate this issue.
Posted Jan 03, 2019 - 16:08 GMT
Investigating
IT are currently investigating issues printing using the Webprint service. This is affecting both staff and students on all sites.
Updates to follow.
Posted Jan 03, 2019 - 16:08 GMT