Guest WiFi Access Down
Incident Report for ICT Services
Resolved
Services have now been restored.
Posted 3 months ago. Apr 18, 2019 - 08:50 BST
Investigating
We are currently experiencing issues with the University's Guest WiFi service (Guest@UW). This is related to ongoing works and is likely to be down for the rest of the day. We will update you as soon as the service is restored.
Posted 3 months ago. Apr 17, 2019 - 11:50 BST
This incident affected: Wireless Networks (City Campus Wireless Network, St Johns Wireless Network).