Intermittent network issues at Jenny Lind
Incident Report for ICT Services
Resolved
This incident is now resolved.
Posted 4 months ago. Mar 12, 2019 - 14:02 GMT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 05, 2019 - 09:15 GMT
Investigating
IT are currently aware and are investigating network outages at the Jenny Lind site.
Posted 5 months ago. Mar 05, 2019 - 09:14 GMT
This incident affected: Network (City Campus Network).