Webprint Service
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted Feb 26, 2019 - 16:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2019 - 16:01 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2019 - 16:01 GMT
Investigating
IT are currently investigating issues printing using the Webprint service. This is affecting both staff and students on all sites. Updates to follow.
Posted Feb 19, 2019 - 14:20 GMT