Acess to some eresources
Incident Report for ICT Services
Resolved
The issue was a value entered into the HR system that triggered an error in the import of staff data causing staff to be marked as left and therefore no longer in the active staff security group that controls access.
A fix has been applied and the logic will be reviewed and a change logged to ensure the issue does not re-occur.
Posted about 2 months ago. Mar 08, 2019 - 10:15 GMT
Investigating
We are currently experiencing difficulties with access to some eresources.
Posted about 2 months ago. Mar 08, 2019 - 09:25 GMT
This incident affected: Library Services (Eresources).