Students unable to login at Hive
Incident Report for ICT Services
Resolved
This issue is now resolved. Students can now login at the Hive normally.
Posted 5 months ago. Nov 22, 2018 - 09:19 GMT
Monitoring
It have implemented a fix regarding Students being unable to login at the Hive and are now monitoring to ensure stability.

Updates to follow.
Posted 5 months ago. Nov 21, 2018 - 10:38 GMT
Investigating
IT are currently investigating an issue with Students being unable to log into Hive machines. This is only effecting the Hive. Please use machines on City Campus.

Updates to follow.
Posted 5 months ago. Nov 21, 2018 - 10:03 GMT
This incident affected: Network (Hive Public Network).