Disruption to main University website
Incident Report for ICT Services
Resolved
This incident has now been resolved. A full report detailing the cause has been received from the 3rd party provider and is being reviewed.
Posted 5 months ago. Mar 08, 2019 - 11:37 GMT
Update
Access to the website has now been restored. A report detailing the outage is due from the contractor which will explain the cause.
Posted 5 months ago. Mar 06, 2019 - 14:17 GMT
Update
We have been informed of further disruption to the main University web pages www.worc.ac.uk and www.worcester.ac.uk
Communication and Participation are in contact with the 3rd party contractor responsible for this service who are working to correct the problem as quickly as possible. Further updates to follow.
Posted 5 months ago. Mar 06, 2019 - 14:05 GMT
Monitoring
This website is now operating as normal. The issue appears to have been caused by a brief network routing anomaly at the suppliers Manchester data centre.
We are monitoring the situation and awaiting a full report from our 3rd party contractor as to the exact cause.
Posted 5 months ago. Mar 01, 2019 - 10:33 GMT
Investigating
We have been made aware of issues accessing the main University website through URLs www.worc.ac.uk and www.worcester.ac.uk

The external service provider has been contacted and we will post any further updates we receive.
Posted 5 months ago. Feb 28, 2019 - 10:03 GMT
This incident affected: Systems (University Website).