Degraded Performance of Archibus (Facilities Helpdesk)
Incident Report for ICT Services
Resolved
This issue is now resolved. The Facilities Helpdesk is operating normally.
Posted 4 months ago. Dec 11, 2018 - 16:26 GMT
Monitoring
ICT have implemented a fix regarding issues with students accessing the Facilities Helpdesk and are now monitoring to ensure stability.
Updates to follow.
Posted 4 months ago. Dec 11, 2018 - 16:26 GMT
Identified
ICT have identified the cause of issues with students accessing the Facilities Helpdesk and are working to resolve the issue.
Updates to follow.
Posted 4 months ago. Dec 11, 2018 - 16:26 GMT
Investigating
ICT are currently investigating issues accessing the Facilities Helpdesk, Archibus. This is currently affecting students only.
Updates to follow.
Posted 5 months ago. Dec 11, 2018 - 08:52 GMT
This incident affected: Systems (Maintenance).