Partial Outage of Internet Access - St Johns Campus
Incident Report for ICT Services
Resolved
This outage has now been resolved.
Posted 24 days ago. Jun 27, 2019 - 17:28 BST
Investigating
IT are currently investigating connectivity issues with external systems and services, including access to the internet. This is currently affecting the St Johns Campus. Traffic is being temporarily routed through the City Campus network.

Updates to follow.
Posted about 1 month ago. Jun 18, 2019 - 14:54 BST
This incident affected: Network (Internet, St Johns Network).