Unable to sign in to the staff home page
Incident Report for IT Services
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 17:05 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 14:47 BST
Investigating
We are currently investigating an issue when signing into the staff homepage. Staff members will be unable to access the 'Your Online Services' section of the web page. Links located under applications, services and general information are unaffected.
Posted Jul 27, 2021 - 14:40 BST
This incident affected: Systems (Staff Homepage).