Unable to access SOLE or SITS
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted 10 days ago. Apr 15, 2019 - 10:46 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Apr 10, 2019 - 12:27 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Apr 10, 2019 - 12:26 BST
Investigating
We are currently investigating this issue and have identified a cause. We are working to get this resolved as soon as possible.
Posted 15 days ago. Apr 10, 2019 - 11:57 BST
This incident affected: Systems (SOLE).