Open access PCs at the Hive
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 07, 2019 - 09:24 GMT
Monitoring
All services have been restored.
Posted 8 months ago. Dec 08, 2018 - 12:42 GMT
Update
All open access areas are affected including the Peirson Study and Guidance Centre and City Campus.
Posted 8 months ago. Dec 08, 2018 - 08:27 GMT
Investigating
Currently students are unable to login to open access PCs at the Hive.
Posted 8 months ago. Dec 07, 2018 - 22:17 GMT
This incident affected: Network (Arena Network, City Campus Network, Garage Network, Hive Public Network, Riverside Network, St Johns Network) and Wireless Networks (City Campus Wireless Network, eduroam, Hive Wireless Network, St Johns Wireless Network).