No access to some eresources
Incident Report for ICT Services
Resolved
This incident has been resolved. There was an issue with the UK federation metadata that’s stopped our server from being able to update.
Posted 5 months ago. Dec 06, 2018 - 10:58 GMT
Investigating
We are currently investigating this issue. Resource lists currently cannot be viewed while logged in. This is also affecting resource lists displaying in Blackboard. To view a list, please search for your module directly on the resource list platform. Please note that it is currently not possible to access many of the eresources on resource list due to the logging in issue. However, some eresources can be accessed via a different route. The following links go direct to publisher platforms, please repeat your search for the eresource you are trying to access once on the platform:
ProQuest Ebook Central (ebooks)
EBSCO (databases)
DawsonEra (ebooks)
Posted 5 months ago. Dec 05, 2018 - 11:31 GMT
This incident affected: Library Services (Eresources, Library Search, Resource Lists).