Student's unable to print
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted about 2 months ago. May 23, 2019 - 14:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 23, 2019 - 11:41 BST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 23, 2019 - 10:11 BST
Investigating
We are currently investigating an issue with printing to student printers. All staff printers are working as normal.
Posted about 2 months ago. May 23, 2019 - 09:31 BST
This incident affected: Print & Copy (Arena Print & Copy Services, City Print & Copy Services, Hive Print & Copy Services, Riverside Print & Copy Services, St Johns Print & Copy Services).