Library Services URLs
Incident Report for ICT Services
Resolved
This issue is now resolved.
Posted 5 months ago. Feb 14, 2019 - 09:44 GMT
Identified
We are currently experiencing issues with some of our redirects. If you find a 404 error, and the URL begins with libguides.worc.ac.uk, please replace libguides with library ie library.worc.ac.uk.
Posted 5 months ago. Feb 13, 2019 - 17:36 GMT
This incident affected: Library Services (Webpages).