Issues accessing certain library resources
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted about 2 months ago. May 23, 2019 - 14:49 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 23, 2019 - 14:44 BST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 23, 2019 - 10:11 BST
Investigating
We are currently investigating an issue with accessing some library resources. Not all services are effected.
Posted about 2 months ago. May 23, 2019 - 09:59 BST
This incident affected: Library Services (Eresources).