Wireless Network Access St Johns Campus
Incident Report for ICT Services
Resolved
This outage has now been fully resolved. Thank you for your patience.
Posted Jul 22, 2019 - 12:08 BST
Monitoring
Wireless access has been restored. We are now monitoring this service.
Posted Jul 04, 2019 - 13:58 BST
Investigating
We are currently investigating issues relating to WiFi access at St Johns Campus.
Posted Jul 04, 2019 - 13:05 BST
Monitoring
Wi-Fi access is now restored, the IT Service will continue to monitor.
Posted Jul 03, 2019 - 18:09 BST
Investigating
We are currently investigating issues relating to WiFi access at St. Johns Campus.
Posted Jul 03, 2019 - 16:37 BST
This incident affected: Wireless Networks (St Johns Wireless Network).