4th November - WRaP maintenance window
Incident Report for ICT Services
Resolved
Maintenance successfully completed.
Posted 9 months ago. Nov 05, 2018 - 10:09 GMT
Monitoring
Maintenance will be carried out on the WRaP repository between 18:00 and 21:00 on Sunday 4th November and so it will be unavailable during this work. However, it is likely that the repository will be available before the end of this window.
Posted 9 months ago. Nov 02, 2018 - 15:21 GMT
This incident affected: Library Services (WRaP).