Degraded Performance of University Staff webpage
Incident Report for ICT Services
Resolved
This issue is now resolved. The University Staff webpage is operating normally.
Posted 4 months ago. Apr 05, 2019 - 11:28 BST
Monitoring
IT have implemented a fix regarding issues logging in to the University Staff webpage and are now monitoring to ensure stability.

Updates to follow.
Posted 4 months ago. Apr 01, 2019 - 09:00 BST
Identified
IT have identified the cause of the issue logging in to the University Staff webpage and are working to resolve the issue.

Updates to follow.
Posted 4 months ago. Apr 01, 2019 - 09:00 BST
Investigating
IT are currently investigating issues logging in to the University Staff webpage and accessing 'Your Online Services'.

Updates to follow.
Posted 4 months ago. Apr 01, 2019 - 08:30 BST
This incident affected: Systems (Internal Webpages).