Network outage; Malvern Halls of Residence
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted about 2 months ago. May 28, 2019 - 08:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 24, 2019 - 12:38 BST
Investigating
IT are currently investigating a network outage in the Malvern halls of residence. This is currently affecting both wired and wireless connections.
Updates to follow.
Posted about 2 months ago. May 24, 2019 - 08:46 BST
This incident affected: Wireless Networks (St Johns Wireless Network) and Network (St Johns Network).