Degraded Performance of SOLE
Incident Report for ICT Services
Resolved
This issue is now resolved. SOLE is operating normally.
Posted 9 months ago. Oct 18, 2018 - 14:19 BST
Monitoring
ICT have implemented a fix regarding Sole and are now monitoring to ensure stability.

Updates to follow.
Posted 9 months ago. Oct 11, 2018 - 14:57 BST
Investigating
ICT are currently investigating issues accessing SOLE. This is currently effecting all users across campuses.
Posted 9 months ago. Oct 11, 2018 - 12:05 BST
This incident affected: Systems (SOLE).