Intermittent access to WI-FI across all sites and halls of residence.
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 07, 2019 - 09:24 GMT
Monitoring
WI-FI is now operational on all sites.
Posted 5 months ago. Dec 08, 2018 - 10:41 GMT
Update
IT are continuing to investigate the issue.
Posted 5 months ago. Dec 08, 2018 - 08:28 GMT
Investigating
The IT Service is currently investigating issues with accessing WI-FI across all sites.
Posted 5 months ago. Dec 07, 2018 - 18:13 GMT
This incident affected: Wireless Networks (City Campus Wireless Network, eduroam, Hive Wireless Network, St Johns Wireless Network).