Issue accessing MyDay student portal
Incident Report for ICT Services
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 24, 2019 - 08:44 GMT
Monitoring
The issue is now fixed.
Posted 3 months ago. Jan 22, 2019 - 20:37 GMT
Investigating
We are currently investigating an issue with access to the MyDay student portal
Posted 3 months ago. Jan 22, 2019 - 19:43 GMT
This incident affected: Systems (MyDay).